Wine@Etersoft для Ubuntu и Jeder Linux

Раздел: WINE - windows-приложения в Linux | 9 January 2011

Сборка Wine@Etersoft по сравнению со стандартным WINE имеет преимущество в применении запуска бизнес приложений в ОС Linux.
Эта сборка позволяет запускать на Ubuntu такие российские приложения как:
Консультант Плюс, Гарант и 1С Предприятие без танцев с бубнами.
Но, к сожалению, в ряде случаев использование Wine@Etersoft при работе в мультимедия приложениях и играх написанных для Windows оказывается хуже, чем при использовании обычного WINE.
Поэтому использовать эту сборку рекомендуется только если вы хотите запускать названные выше программы в ОС Linux.
Если WINE нужен вам для использования Photoshop, windows-игр и прочего мультимедия и бытового софта, то используйте обычный WINE.

Версия Дистрибутив Размер Ссылка
WINE 1.3.9 Jeder Linux Legacy, Ubuntu 8.10 56.39 Мб Скачать
Jeder Linux 4G, Ubuntu 9.10 54.11 Мб Скачать
Everybody 10.06, Ubuntu 10.04 54.16 Мб Скачать
Ubuntu 10.10 54.22 Мб Скачать
Рекомендую также прочитать:
Комментарии и вопросы
[A] Alex
28.10.2009 | 17:41

Без денег работать будет?

///ответ jeder
Да. Никаких ключей и прочего он не просит. Обычно ставите как все deb пакеты и пользуетесь.

[A] Alex
29.10.2009 | 08:20

Если это бесплатная сборка wine@etersoft, то 1с без танцев с бубнами в ней не заработает.
///ответ jeder
Не знаю. У меня 7.7 спокойно запустилась и уже неделю люди работают.

[D] DJamal
07.04.2010 | 08:51

Скажите пожалуйста, когда наконец Garena снова заработает в wine?

///ответ jeder
А на какой версии WINE она перестала работать?

[D] DJamal
07.04.2010 | 16:18

уже и не помнит никто какие версии wine и garena стыковались=(
а желающих чтобы снова заработало очень много

///ответ jeder
Одного желания недостаточно. Помучал её. Так и не получилось запустить. Тут дело не только в wine, но и в самой программе.

[D] DJamal
07.04.2010 | 18:46

первый раз запускается просит выбрать скин, а потом ошибка http://savepic.org/395061.png

///ответ jeder
Я смог добиться, что потом после выбора скина включается, показывает окно, но тут же закрывается с ошибкой.

[p] provadyuga
02.05.2011 | 05:22

Прошу прощения. В предыдущем сообщении-вопросе не правильно указал версию Wine@Etersoft. Повторю вопрос-сообщение с правильной версией Wine@Etersoft.

Нужно ли для этого Wine (Wine@Etersoft 1.3.9) устанавливать Gecko ?
Если нужно, то Gecko какой версии ?

ответ jeder
Не надо отправлять кучу одинаковых сообщений, чтобы потом не обижаться, что вам не отвечают, потому что вас забанило как спамера.
Вот тут написано для какой версии WINE какой Gecko нужен http://jeder.ru/?p=72
Какой у вас дистрибутив?

[p] provadyuga
02.05.2011 | 05:54

У меня дистрибутив Runtu LITE 10.04 – 201104
Установил Wine 1.3.17 и Gecko 1.2 .
Теперь хочу установить Wine@Etersoft 1.3.9.
Буду сносить Wine 1.3.17 перед установкой Wine@Etersoft 1.3.9 .
Как быть с Gecko 1.2 ?

ответ jeder
А чего вы у авторов Рунты не спросите?
Gecko вам надо будет ставить тот, который нужен для WINE, т.е. Gecko-1.1.0 в вашем случае.

[P] PG
16.11.2011 | 07:55

а недавно была новость что Etersoft сделает свою сборку Wine бесплатной для некоммерческого использования физ.лицами и студентами. Наверное вот она: —

ответ jeder
У них есть бесплатная, есть платная сборки, в общем они ничем не отличаются, но я точно утверждать не буду, т.к. это тема отдельной статьи и не рекомендовал бы никому пользоваться сборками от наших опенсорсных компаний, даже, если это пересборки оригинальных продуктов – если нет чёткой надписи, что продукт бесплатен или есть какие-то замуты с платной/бесплатной версиями, то есть шанс запопасть как с пиратской виндой.

Оставить свой комментарий

Смайлики от jeder (т.е. от меня - самопал). Не воровать, а то руки отсохнут :)
]:> ]:-> =-0 ;-) :writemore: :windows: :what: :rolleyes: :redeye: :niasilil: :inlove: :hmmm: :ftopky: :crazy: :baian: :atstoi: :aftar: :[ :D :100$: :-D :+1000: :) :( 8-) 0-)
В комментах не гадить. Don't spam! Прежде, чем написать [прочтите FAQ]
Ваши сообщения и ответ на них станут видимы всем после проверки модератором

Двигатель прогресса

Мой твиттор

Новое на сайте


Комментируют на сайте


Пишут на форуме


Статистика


Protected by Copyscape Online Copyright Protection

Copyright © 2006-2018 Копирование материалов запрещено.
Представленное на данном сайте программное обеспечение вы используете на свой страх и риск.
Сайт не рекомендуется для просмотра лицам не достигшим 18 лет, лицам с IQ меньше 80 и лицам страдающим психическими расстройствами.
Запросов: 20 | Секунд: 0.165 | Потребление памяти: 15.42MB