Audacious 2.1 для Jeder Linux и Ubuntu

Audacious2Audacious 2.1.1 для Jeder Linux (в SP2 установлен по умолчанию) (возможна установка и в Ubuntu).

Эта версия работает значительно быстрее 1.5. Немного улучшено звучание аудио при использовании предустановок эквалайзера.
Поддержка различных кодировок, в том числе windows-1251 (спасибо Валентину Синицыну за патч).

Сначала установите Audacious 1.5, если у вас Ubuntu, или сразу ставьте, заменяя ваш имеющийся Audacious, если у вас Jeder Linux, а затем после установки версии 2.1.1 удалите в Synaptic файлы с ошибками.

Если используете media-applet, незабудьте сменить команду вызова audacious на audacious2

Версия Ссылка Размер
Audacious 2.1.1 Скачать 3.08 MB


Рекомендую также прочитать:
Комментарии и вопросы
[A] AtomicFire
23.01.2010 | 10:41

Перезалейте ,пожалуйста, файл – что-то его нет на сервере

///ответ jeder
Через пару часиков будет. Если у вас Jeder Linux SP2, то качать не надо, там он уже стоит.

[A] AtomicFire
23.01.2010 | 17:15

Да, у меня SP2. Дело в том, что я поставил под Wine Aimp2. После этого Audacious не хочет запускаться при двойном клике по аудиофайлу, и закрывается, если он перед этим был запущен. Настройки плеера я не трогал. Хочу попробовать решить проблему старым виндовым способом – переустановкой.

///ответ jeder
Наверное ассоциация файлов просто слетела.
Правой на любой mp3-шке. Свойства -> Открывать в программе и поставить точку около Audacious2.

Архив обновил. Можно качать.

[M] Monstrman
14.06.2011 | 14:58

он так же закрывается, когда в самой программе выбираешь открыть файл. Попробывал поставить audacious 1.5.1 скачал его с линкпад для интрепид, все зависимости удовлетворены, но при запуске из терминала, выдает Segmentation fault, тоже самое выдает установленный Aqualung , только он успевает мигнуть окном программы.

ответ jeder
Какой у вас дистрибутив?

[M] Monstrman
30.06.2011 | 11:29

Jeder linux Legacy sp3, хотя судя по ядру, то оно вроде jaunty принадлежит?

ответ jeder
Дело не в ядре Segmentation fault означает, что программа не умеет работать с памятью так, как с нею работает данная версия дистрибутива. В линукс это обычное дело. Без понятия что такое линкпад, может ланчпад? Тем не менее, никто вам не гарантирует, что пакеты оттуда исправны и собраны так как надо для конкретной системы.

[M] Monstrman
30.06.2011 | 16:45

порекомендуйте другой проигрыватель, а то без музыки как то не так, может у Вас есть замена аудакиусу?

ответ jeder
Я не понял. В дистрибутиве данный плеер установлен и настроен по умолчанию. Если вы что-то сломали, то вам само-то идти по виндовс-вэй – просто переустановить систему. В Legacy вы ничего уже не установите, т.к. его репозитарии не работают.

[m] monstrman
02.07.2011 | 22:32

я давно переустановил все, и не раз)) он сходу не работает, вот только систему ставишь и сразу пытаешься мп3 запустить через него, симптомы озвучены.
какая ваша система на версии 9.04 сделана, думаю есть смысл систему сменить.

ответ jeder
Дело в том, что segmentation fault на Legacy SP3+Audacious быть не должно – т.к. плеер собирался в Legacy SP3.
А Gnome player у вас играет звук? А то может звуковая карта просто напросто не работает?

[m] monstrman
03.07.2011 | 09:49

мне чем сп3 и понравилась, что работает почти все, что мне нужно, видео идет прекрасно, если бы встали дрова, то шло бы даже тяжелое видео, которое подтормаживает. звук работает без глюков, не не рассинхронизируется. segmentation fault не уверен что выдается в предустановленном аудакиусе. Он просто вырубается когда файл запускаешь в нем. segmentation fault в акваланге и в аудакиусе версии 1.5.1

ответ jeder
Любой файл? Gnome player играет звук?
Лан, покрасноглазим чуток:
1. откройте терминал и наберите в нём audacious
2. попробуйте открыть в плеере песню
3. когда рухнет то, что написано в терминале (там выдаст кучу страшных слов) скопируйте сюда

[m] monstrman
04.07.2011 | 07:05

Gnome играет любой файл, вот в терминале пишет audacious:
jedex@jedex-desktop:/media/disk/линукс/Intrepid 8.10/audacious-deb-usr-share$ au
dacious2
Failed to load plugin (/usr/lib/audacious/Visualization/projectm-1.0.so): libprojectM.so.2: cannot open shared object file: No such file or directory
это во время загрузки,но стартует нормально, видимо не обязательное чтото.

ответ jeder
Да, это нормально. У меня также. На работе плеера это не сказывается.

Illegal instruction – а это когда выкидывает после открытия файла

ответ jeder
А эквалайзер в плеере включен? Открываете mp3 или какой другой файл? Нажмите ctrl+P и в пункте звук поэкспериментируйте с настройками звука.

[m] monstrman
06.07.2011 | 08:23

эквалайзер включен, по умолчанию был вывод через пульсаудио, поставил через альса, выбрал устройство, настройки дефолт. все тоже самое. на попытку открыть левые файлы не реагирует, но стоит мп3 даже в плэйлист сунуть, сразу Illegal instruction.

ответ jeder
Я вообще без понятия от чего это. Ни разу не видел проблем с audacious в legacy, а дистру-то ого-го уже сколько. Так что даже предположений нет как такое исправить.

[m] monstrman
08.07.2011 | 20:14

ну жаль, видимо придется к следующим системам переходить))

Оставить свой комментарий

Смайлики от jeder (т.е. от меня - самопал). Не воровать, а то руки отсохнут :)
]:> ]:-> =-0 ;-) :writemore: :windows: :what: :rolleyes: :redeye: :niasilil: :inlove: :hmmm: :ftopky: :crazy: :baian: :atstoi: :aftar: :[ :D :100$: :-D :+1000: :) :( 8-) 0-)
В комментах не гадить. Don't spam! Прежде, чем написать [прочтите FAQ]
Ваши сообщения и ответ на них станут видимы всем после проверки модератором

Двигатель прогресса

Мой твиттор

Новое на сайте


Комментируют на сайте


Пишут на форуме


Статистика


Protected by Copyscape Online Copyright Protection

Copyright © 2006-2018 Копирование материалов запрещено.
Представленное на данном сайте программное обеспечение вы используете на свой страх и риск.
Сайт не рекомендуется для просмотра лицам не достигшим 18 лет, лицам с IQ меньше 80 и лицам страдающим психическими расстройствами.
Запросов: 20 | Секунд: 0.163 | Потребление памяти: 15.43MB