WINE для Ubuntu и Jeder Linux

Скот Ричи – основной и единственный сборщик пакетов WINE для Ubuntu собирает deb-пакеты в течении недели-двух после выхода нового релиза WINE. Однако, за последний месяц от него нет ничего новенького, надеюсь он не бросил проект.

Пользователи Jedex и Jeder Linux и конечно же Ubuntu всегда смогут скачать, а также узнать новшества и ход разработок WINE на этой странице.

Здесь представлены сборки от Скота Ричи и мои для Jeder Linux Base.

Более старые версии WINE ищите по ссылке Скачать WINE-архив в таблице ниже.

Версия WINE Дистрибутив Размер Ссылка
WINE 1.4 Jeder Linux 1004, Ubuntu 10.04 11.50Mb Скачать
Jeder Linux 1010 и 1010.1, Ubuntu 10.10 12.40Mb Скачать
Jeder Linux 1104, Ubuntu 11.04 12.49Mb Скачать
WINE 1.5.3 Ubuntu 11.10 12.66Mb Скачать
Ubuntu 11.10 12.66Mb Скачать
Ubuntu 12.04 18.8Mb Скачать
Ubuntu 12.04 18.8Mb Скачать
WINE 1.5.4 Для Jeder Linux Base 6.01.2012 22.31Mb Скачать
22.31Mb Скачать
WINE-архив Архив разных версий WINE для Убунту Скачать

Изменения в версии WINE 1.5.4
Новый обработчик DirectSound
Поддержка OpenGL в движке DIB
Начата поддержка различных смешанных .Net сборок
Поддержка международных доменных имён
Различные исправления

Изменения в версии WINE 1.5.3
Улучшение работы с графикой
Исправления во встроенном iexplorer
Исправления в работе с DirectMusic
Улучшена поддержка MSXML
Добавлена поддержка кода для ARM в отладчике WINE
Различные исправления

Изменения в версии WINE 1.4
Улучшение поддержки библиотеки bass.dll
Исправления в работе с инсталляторами различных программ
Улучшена поддержка Microsoft .Net Framework
Улучшение встроенного браузера iexplorer
Устранение различных утечек памяти
Улучшение поддержки Direct 3D
Различные исправления

Рекомендую также прочитать:
Комментарии и вопросы
[S] Spiret
07.07.2009 | 20:51

Спасибо)

[S] Spiret
06.09.2009 | 18:20

А они исправили ту ошибку с мс офисом?

[j] jeder
06.09.2009 | 18:23

Spiret

А они исправили ту ошибку с мс офисом?

А вот хз. Т.к. тот человек, который собирает эти пакеты их только собирает. А с разработчиками я не знаком :) Так что спросить не у кого. Скачивай да пробуй. Иначе никак :)

[F] Freyd
28.11.2009 | 21:11

Доброго времени суток а на убунту 9.10 какой лучше вайн!!!
заранее спасибо. если можно скиньте ссылочку на мыло …….

///ответ jeder
Используйте 1.1.32 от Jaunty. В 1.1.33 много чего поломали, поэтому нет смысла его ставить, многие программы перестали работать, которые в 1.1.32 работали.

[R] Rokky
02.12.2009 | 19:17

Доброго времени суток, почненные Линуксоиды.
Вопрос такой: хотелось бы узнать, как ставить под WINE Компас-3D и Solid works. а то по учебе очень нужны. желательно какую нибудь ссылочку на руководство.
И еще один вопрос: имел в свое время неосторожность купить принтер CANON iP3300. Когда решил переходить на Линуху, с удивлением обнаружил, что драйверов под архитектуру Debian нет. только Ret Hat. Тоже не понятно, чем лечить… и менять принтер не хочется…
Посоветуйте, что можно сделать, ПЛЗ.

[j] jeder
03.12.2009 | 04:29

Программы ставь как обычно, как в винде, не заработают, значит не судьба.
Про принтер, в моём дистре есть набор драйверов, можно выбрать драйвер от IP3100, он подойдёт для 3300, но более чем 600х600 dpi печатать не получится.

[Z] Zer
15.04.2010 | 21:05

У меня такой вопрос. У меня из вайн приложений запускался только QIP.Например не работал старкрафт – он менял разрешение экрана, выдавал черный фон как перед запуском но на этом останавливался. Также и с другими играми. Anagramarama же, например, не запустилась вообще. Я обновил вайн (WINE 1.1.42 Jeder Linux Legacy), gecko, но ситуация никак не изменилась, что вы можете посоветовать в такой ситуации?

///ответ jeder
Возможно, что какие-то программы не будут работать, или одна версия будет, а другая нет.
Download Master, GIMP, AIMP работают?

[D] DrAider
20.04.2010 | 15:25

где взять libwine-gl от wine 1.1.40?
Поставил Jeder Linux Legacy SP3 – в нем библиотеки нет и в репозиториях нет…

///ответ jeder
Так её и нет. Это у Etersofta она была отдельно выведена, так с версии 1.1.40 её вроде как и нет уже в отдельном виде.

[S] Spiret
15.06.2010 | 10:32

Версия для Jeder Linux Legacy поддерживает драйвер V4L и Libmp3

А для чего эти драйвера нужны?

///ответ jeder
V4L – это видеодрайвер линукса для воспроизведения видео
Libmp3 – аудиодекодер MPEG1/2/3
Получается, что если в системе стоят эти библиотеки, то WINE перехватывает их возможности.

Ещё заметил, что winserver теперь не жрёт мегабайты оперативки – всего 2-5 метров, но игры всё равно лагают по страшному :)

[Z] Zer
29.06.2010 | 14:12

Добрый день, у меня возник вопрос, установка WINE 1.2-rc4 прерывается и выдается такое сообщение:
“(Чтение базы данных… на данный момент установлено 105101 файлов и каталогов.)
Распаковывается пакет wine-1.2 (из файла …/wine-1.2RC4_8.10_i386.deb)…
dpkg: не удалось обработать параметр /home/jedex/Downloads/wine-1.2RC4_8.10_i386/wine-1.2RC4_8.10_i386.deb (–install):
попытка перезаписать /usr/bin/msiexec, который уже имеется в пакете wine
dpkg-deb: подпроцесс paste убит по сигналу (Broken pipe)”

Посоветуйте, пожалуйста, как от этой проблемы избавиться.

///ответ jeder
Ставили сначала файлы из папки lib, а потом wine?
Старый wine перед установкой нового удалили?

[p] provadyuga
12.10.2010 | 10:27

Будет ли WINE 1.3.2 и старше для Ubuntu 9.04 ?

///ответ jeder
WINE для старых дистрибутивов не собирается из-за ошибок в gcc, который идёт с ними в комплекте. Пока некогда заниматься этой проблемой, но как появится время постараюсь решить эту проблему, если это возможно и начну выкладывать новые версии и для старых дистров.

[а] анонимусы
17.03.2011 | 14:59

плакин декодер скачать мне надо ]:->

ответ jeder
Вы о чём?

[p] provadyuga
14.09.2011 | 14:12

Будет ли WINE 1.3.28 для Ubuntu 10.04 ?

ответ jeder
Нет :(

[p] provadyuga
15.09.2011 | 05:03

provadyuga | September 14th, 2011 at 14:12

Будет ли WINE 1.3.28 для Ubuntu 10.04 ?

ответ jeder
Нет :(

Хотелось бы узнать, почему не будет ?

ответ jeder
Потому что Ричи – основной сборщик пакетов вайн прекратил поддержку убунты версии 10.04, а я сейчас поддерживаю только 10.10 и занят переводом своего дистрибутива на другую основу, поэтому мне некогда собирать данный пакет – на это нужно как минимум два дня, а я ими не располагаю.
На базе 10.04 я сделал много дистрибутивов, поэтому если появится время, я ими займусь, соответственно появится и пакет Wine для убунты, но пока не до этого.

[а] анонимус
16.08.2012 | 11:08

По поводу игр: гуглите настройки реестра и проч.Возможно нужно ставить DirectX определенной версии.Пример: для нормального запуска Warcraft III нужно изменить пару записей в реестре + поставить Directx 9.Конечно, работать также быстро и правильно, как под виндой игры возможно не будут (в силу несовместимости различных запросов к процессору), но, если правильно настроить, можно увеличить производительность игр.Помните – кто ищет, тот находит.

ответ jeder
Использование DirectX без лицензии на винду является нарушением. В большинстве случаев современные версии WINE не требуют правки реестра, проще к вопросу подходить в рамках – установил, запустил, не пошло – ждём следующий вайн, если пошло, значит играем, радуемся. Кроме того, часто то, что игра не работает – это не вина вайна, а отсутствие необходимого функционала в драйверах на ваше железо у линукса.

[а] анонимус
04.09.2012 | 13:31

Доброе время суток!
Подскажите, а Debian 6.0.5 какой пакет подойдет?

ответ jeder
Wine 1.5.4 для Jeder Linux Base, но из-за зависимостей может не запускаться, поэтому после установки пакета запустите вайн из консоли, а потом доставьте ему нужные пакеты, он напишет их названия в консоли.

[m] monstrman
15.04.2014 | 09:48

а на Jeder Linux Legacy, Ubuntu 8.10 есть новый вайн? кое где ее еще юзаю.
на етерсофт ссылки кончились

ответ jeder
Если найду жёсткий с пакетами для Legacy выложу, последний wine для 8.10 был 1.3 какой-то (а может и страее), 1.4 я собрать уже не смог, т.к. оказалось, что в gcc какие-то ошибки, их какой-то чел поправил, в итоге всё, где остался старый gcc, не смогло собирать новый софт. И старые дистры линуха обломились одним махом, т.к. gcc обновить в дистре нереально из-за зависимостей. Вот и вся сила опсоса.

Оставить свой комментарий

Смайлики от jeder (т.е. от меня - самопал). Не воровать, а то руки отсохнут :)
]:> ]:-> =-0 ;-) :writemore: :windows: :what: :rolleyes: :redeye: :niasilil: :inlove: :hmmm: :ftopky: :crazy: :baian: :atstoi: :aftar: :[ :D :100$: :-D :+1000: :) :( 8-) 0-)
В комментах не гадить. Don't spam! Прежде, чем написать [прочтите FAQ]
Ваши сообщения и ответ на них станут видимы всем после проверки модератором

Двигатель прогресса

Мой твиттор

Новое на сайте


Комментируют на сайте


Пишут на форуме


Статистика


Protected by Copyscape Online Copyright Protection

Copyright © 2006-2018 Копирование материалов запрещено.
Представленное на данном сайте программное обеспечение вы используете на свой страх и риск.
Сайт не рекомендуется для просмотра лицам не достигшим 18 лет, лицам с IQ меньше 80 и лицам страдающим психическими расстройствами.
Запросов: 20 | Секунд: 0.170 | Потребление памяти: 15.52MB